通达信圆弧底选股公式

问:周k线成圆弧底图型的选股公式

{选股周期---周线;主图K线--周线}
AA:=(C*2+H+L+O)/5;
A1:=(EMA(AA,4)+MA(AA,8)+MA(AA,16))/3;
A2:=(EMA(AA,9)+MA(AA,18)+MA(AA,36))/3;
A3:=(EMA(AA,13)+MA(AA,26)+MA(AA,52))/3;
A4:=(EMA(AA,24)+MA(AA,48)+MA(AA,96))/3;
A10:=MAX(MAX(A1,A2),A3);
周圆弧底:LONGCROSS(A1,A3,30) AND (A4-A3)/A3<0.05 AND A10<A4;

问:通达信 公式改成选股公式

N=11;
K=3;
AA:=(C*2+H+L+O)/5;
A0:=MA(C,5);
A1:=(EMA(AA,4)+MA(AA,8)+MA(AA,16))/3;
A2:=(EMA(AA,9)+MA(AA,18)+MA(AA,36))/3;
A3:=(EMA(AA,13)+MA(AA,26)+MA(AA,52))/3;
A4:=(EMA(AA,24)+MA(AA,48)+MA(AA,96))/3;
A5:=EMA(100*(C-LLV(L,100))/(HHV(H,100)-LLV(L,100)),5);
A6:=A5/4;
A7:=MAX(MAX(A1,A2),MAX(A3,A4));
A8:=MIN(MIN(A1,A2),MIN(A3,A4));
A9:=MIN(MIN(A1,A2),A3);
A10:=MAX(MAX(A1,A2),A3);
黄金叉:=CROSS(A2,A4)AND A3>REF(A3,1)AND A0>REF(A0,2)AND (A1-A4)/A4<0.02;
穿四线:=FILTER(H>A7 AND L<A8 AND A1>REF(A1,1)AND A2>REF(A2,1)AND A4>REF(A4,2)AND (A7-A8)/A8<0.04 AND C>O AND (H-C)/(C-O)<0.4,3);
LONGCROSS(A1,A3,30)AND (A4-A3)/A3<0.05 AND A10<A4;

问:通达信选股公式:谁有通达信大圆弧度底的选股公式?

meiyou

问:恳求通达信W底选股公式

M3:=MA(C,3);
M30:=MA(C,30);
A:=CROSS(M3,M30);
ZT:=(C-REF(C,1))/REF(C,1)*100>9.96;
X:A AND COUNT(A,10)>=2 AND REF(EXIST(ZT,15),1);

问:求一个通达信的短线买点准确率高的的指标

短期:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
中期:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
中长期:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
长期:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
SHORT:=12;
LONG:=26;
MID:=9;
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
MACD:=(DIF-DEA)*2;
个股资金线:=MA(C,1)/MA(REF(C,18),18)*100;
资金生命线:=MA(FORCAST(个股资金线,20),6);
资金生命线增仓:=(资金生命线-REF(资金生命线,1))/
REF(资金生命线,1);
短期<20 AND 长期>60 AND 中长期>50 AND
DIF>MACD AND DEA>MACD AND DIF>DEA AND
个股资金线>=资金生命线 AND 资金生命线增仓>0.01;

问:通达信精准短线买卖副图通达信公式指标

第二天即可,只要你不是周五买的