启动一阳通达信

问:请老师写一个通达信一阳穿两线选股公式

不会。

问:通达信一阳穿5.10.20.60.120.250预警公式

放在附件里.............

问:求通达信一阳上穿20日10日5日均线选股公式应用

{一阳穿三线}
CROSS(C,MA(C,5)) AND CROSS(C,MA(C,10)) AND CROSS(C,MA(C,20));
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

问:求巳测试通达信一阳穿三线,5.10.20粘合,5.10线上翘选股公式。

这个跟阳穿三线这个非常好效果。

问:均线粘合选股公式

{粘合公式}
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA30:=MA(CLOSE,30);
MA60:=MA(CLOSE,60);
MA90:=MA(CLOSE,90);
MA120:=MA(CLOSE,120);
DG:=MAX(MAX(MA5,MA10),MAX(MA20,MA30));
ZG:=MAX(MAX(DG,MA60),MAX(MA90,MA120));
DD:=MIN(MIN(MA5,MA10),MIN(MA20,MA30));
ZD:=MIN(MIN(DD,MA60),MIN(MA90,MA120));
粘合:(ZG/ZD-1)*100<5;
=============================
优化,做条三线的:
{粘合}
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
DG:=MAX(MAX(MA5,MA10),MAX(MA10,MA20));
ZG:=MAX(MAX(DG,MA5),MAX(MA10,MA20));
DD:=MIN(MIN(MA5,MA10),MIN(MA10,MA20));
ZD:=MIN(MIN(DD,MA5),MIN(MA10,MA20));
粘合:=(ZG/ZD-1)*100<5;
粘合选股:粘合=0;

问:所有均线近期粘合在一起的 通达信选股公式

a5:=ma(c,5);
a10:=ma(c,10);
a30:=ma(c,30);
a60:=ma(c,60);
a120:=ma(c,120);
a240:=ma(c,240);
max(max(max(a5,a10),max(a30,a60)),max(a120,a240))/min(min(min(a5,a10),min(a30,a60)),min(a120,a240))<1.05 and a5>ref(a5,1)and a120>ref(a120,1);